.NET Framework

PDFCreator Free, Plus, Business and Terminal Server

PDFCreator 4.0.0 and above: .NET Framework 4.7.2 or higher

PDFCreator 3.x.x: .NET Framework 4.5.1 or higher

PDFCreator 2.x.x: .NET Framework 4.0 Client Profile or higher

Determine which .NET Framework versions are installed:  https://docs.microsoft.com/de-de/dotnet/framework/migration-guide/how-to-determine-which-versions-are-installed


PDFCreator Server

PDFCreator Server 1.x requires .NET Framework 4.0 Client Profile

PDFCreator Server 2.x requires .NET Framework 4.5.1 or higher

Still need help? Contact Us Contact Us